Back to overview
Downtime

Server outage

Mar 14 at 01:03pm CET
Affected services
d5303.masterinter.net

Resolved
Mar 14 at 01:22pm CET

We have identified the root cause of the issue. System configuration was at fault. Thank you for your patience.

Created
Mar 14 at 01:03pm CET

We sincerely apologize for the unexpected server outage that occurred. We understand how important our services are to you, and we deeply regret any inconvenience this may have caused.

Our team has been working diligently to resolve the issue, and we are happy to report that normal operations have been restored. We are also taking steps to prevent similar incidents in the future to ensure better reliability and performance.