Back to overview
Degraded

Server issues

Jan 22 at 12:00pm CET
Affected services
d5303.masterinter.net

Resolved
Jan 22 at 02:45pm CET

We sincerely apologize for the recent server outages. We have identified the root cause and implemented a fix to ensure this issue does not occur again.

Created
Jan 22 at 12:00pm CET

We are experiencing some minor network issues, minor outages may occur.